Go Back   Hyundai Forum - Hyundai Enthusiast Forums > Vehicle Line Up > Hyundai Accent
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-01-2011, 09:53 PM
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default 2000 Accent Transmission problem

2000 Accent GS auto trans w/87k Shifts fine until it warms up. Then wont shift higher than 3rd and slips.
Took her to the dealer. They said the tranny is shot. Their only option is a new tranny for around $2,200.
I had them change the pulse generator sensors A & B hoping that was the fix.
No such luck. No change at all.
Is there any chance replacing the temperature sensor will help.
I am not spending $1500- $2000 for a rebuild or replacement.
Is it worth a shot? My online research shows this slipping & no 4th gear is a common problem. Is a rebuild always the only cure?
Reply With Quote
Sponsored Links
  #2  
Old 03-11-2011, 02:20 PM
Member
 
Join Date: Nov 2010
Posts: 64
Default

Have you figured anything out, yet? My wife's '02 Sonata has developed and issue and I'm trying to see if it needs a rebuild, replacement or just a little part. Scott
Reply With Quote
  #3  
Old 03-13-2011, 09:20 AM
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

No Scott, I've parked her. Next I will take her to the Hyundai dealer for a trans fluid change, new filter & screen. I SHOULD have started there. When I bought the car ( w/46k miles) the trans slipped a couple times and I quickly got the trans serviced. No problems til now @ 87k. I suggest You start there. How many miles on the Sonata?
Reply With Quote
  #4  
Old 03-14-2011, 07:14 AM
Member
 
Join Date: Nov 2010
Posts: 64
Default

We have 130,000 miles on it. The engine runs as smooth as silk and we just last month had the timing belt and water pump changed. So, that is frustrating. I posted my weekend observations about it in the Sonata post. It's long so I won't repost it here, but it's an odd problem. I would not say ours slips just won't engage 1st until placed into Sport Mode. Weird. Thanks,Scott
Reply With Quote
  #5  
Old 03-23-2011, 09:54 PM
Junior Member
 
Join Date: Jan 2010
Posts: 9
Default

are you geting a check engine light? my 04 sends up a code for shift solenoid but only if the outside air temp is over 80 degrees and you are running for longer than 15 miles. you might alson check ebay or a local junk yard . ebay trannys i believe have a warranty on them.
Reply With Quote
  #6  
Old 03-24-2011, 07:00 AM
Member
 
Join Date: Nov 2010
Posts: 64
Default

No, no CEL. I have seen it and I had to make it come up one time, but if I drive it carefully it never comes up.
Reply With Quote
Old 03-24-2011, 07:00 AM
 
 
 
Reply



Tags
0ut, 2000, 3rd, 4th, accent, change, hyundai, issues, problems, screen, shift, shifting, solenoid, transmission, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://www.hyundaiforum.com/forum/hyundai-accent-16/2000-accent-transmission-problem-10447/
Posted By For Type Date
Info.com - accent transmission - www.Info.com Post #0 Refback 04-17-2011 10:19 AM

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Hyundai Custom Wheels

All times are GMT -5. The time now is 11:46 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.