Go Back   Hyundai Forum - Hyundai Enthusiast Forums > General Hyundai Forums > General Tech Help
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-24-2007, 09:18 PM
 
Join Date: Nov 2007
Location:
Posts: 6
Default rough running accent

My 2002 accent, started running rough and using a lot of fuel the last month or so.setting off MIL,put my code reader on it, and came up with po301&po304 cyl 1 & 4 misfire. tested coil & wires , all ok. then checked sparkplugs that i had installed 3 months previous. center electrodes were completely gone on the #1 & 4 plugs," Bosch platinum sparkplugs". I have already sent a letter to bosch to hear their take on this. was wondering if any one else has experienced this? i would be interested to know. B
__________________
brad
Reply With Quote
Sponsored Links
  #2  
Old 12-26-2007, 05:46 AM
 
Join Date: Apr 2007
Location:
Posts: 10
Default RE: rough running accent

Seems very strange that those electrodes are gone. Are you absolutely sure that they where actually changed?
Personally I wouldn't run the Bosch Plats in that car. (just use whatever Hyundai calls for)

__________________
Custom Carputers
In-Car Multimedia Entertainment Systems
Reply With Quote
  #3  
Old 12-26-2007, 03:01 PM
 
Join Date: Nov 2007
Location:
Posts: 6
Default RE: rough running accent

yes it is very strange, and yes i put the plugs in myself. put some ngk,s in now it runs fine!
__________________
brad
Reply With Quote
  #4  
Old 01-11-2008, 10:31 PM
 
Join Date: Jan 2008
Posts: 15
Default RE: rough running accent

Put Bosch plus 4 plugs on my 99 Accent and 04 Elantra with no problems at all. Great plugs. Maybe the place you got them from gave you the wrong plugs for your car.
Reply With Quote
  #5  
Old 12-05-2008, 12:50 AM
Member
 
Join Date: Sep 2005
Location:
Posts: 48
Default RE: rough running accent

may I ask the part number on NGK sparkplugs?
Reply With Quote
  #6  
Old 12-11-2008, 04:00 PM
Member
 
Join Date: Dec 2008
Location: in front of the computer, why??
Posts: 38
Default RE: rough running accent

don't waste your money on 'extra prongs' on the spark plugs. use the regular single elecrode. as for bosch +4's i have had problems with them in vehicles that use a waste spark ignition (one coil pack fires 2 cylinders) because the center electrode on the 'ground side' fires from one of the 4 electrodes to the center. it's sorta like trying to land ahelicopter in a hurricane. it ain't always easy.

anyway. po301 = cylinder #1 misfire, so po302 = cyl #2, all the way up to whater # of cylinders there are. po300 is random misfire.

looks like you have it figured out with the fresh plugs, though.

df
Reply With Quote
Old 12-11-2008, 04:00 PM
 
 
 
Reply



Tags
2000, 2002, accent, car, code, cyclinder, hyndai, hyundai, misfire, po300po301po302, po301, rough, running, runs, wrong


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Hyundai Performance
Bushing Kits at CARiD.com
Hyundai Custom Wheels

All times are GMT -5. The time now is 03:01 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.