General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Transmission problems

  #1  
Old 11-07-2018, 11:30 AM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 5
Default Transmission problems

i just replaced the trans on my accent but it wonít move, even in neutral. All wheels spin so no brake problems. When I jack up the front end the wheels spin in alternate direction in Neutral but as soon as I set it down itís locked solid. It also doesnít move in gear, just slightly spins forward in all gears (even reverse) but is easily stopped. Iím stumped but Iíd like some other input before I spend a $g on getting it fixed. Thanks.
 
  #2  
Old 11-08-2018, 07:30 AM
Senior Member
Join Date: Aug 2015
Location: Iowa
Posts: 186
Default

What's the model year?

Check the shift cable. You may have missed connecting it correctly to the transaxle (same as transmission). You can disconnect the cable at the transaxle and move the lever there by hand. You should feel it go into a gear. Check by turning the wheels or pushing the car as you did before. If it is in a gear it should be very hard to push the car.
Also check the electrical connection just to be sure.
Lastly, retrace every step of your work.

Report back.
 
  #3  
Old 11-08-2018, 08:01 AM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 5
Default thanks.

Thanks for replying, I pulled the transmission out again and replaced it going step by step, but I didnít check the electrics yet. When I shift gears I can hear it change with a kind of persistent quiet buzz. And, when I disconnect the shifter cable and shift it directly from the trans, it does the same thing. Iíll probe the electrics today and let you know. Itís a 2001 Accent GL 1.6
 
  #4  
Old 11-08-2018, 09:32 AM
Senior Member
Join Date: Aug 2015
Location: Iowa
Posts: 186
Default

Trace that buzz. Is it from inside the transmission? if yes it is most likely a shift solenoid that is stuck or cannot overcome a resistance of sorts.
 
  #5  
Old 11-08-2018, 01:41 PM
Senior Member
Join Date: Sep 2013
Posts: 341
Default

Just to be sure all are on the same page,
Std or automatic?
 
  #6  
Old 11-25-2018, 11:21 AM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 5
Default Still having problems

So the buzzing IS coming from within the transmission, along with a Ďhissí when adding fluid. Iíve also noticed that the atf never warms up. This car has me at my wits end tbh.
 
  #7  
Old 11-26-2018, 11:07 AM
Senior Member
Join Date: Aug 2015
Location: Iowa
Posts: 186
Default

I am still not sure if this is a manual or automatic transmission because some manual transmissions use ATF.
These symptoms go beyond my scope.
What I might do in your case:
Take the tranny out again and take it to a transmission shop for diagnosis and repair estimate.If the repair is too expensive I'd get a tranny from a junk yard and have it tested by a tranny shop prior to installation.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nygt
Hyundai Elantra
2
02-24-2019 10:32 AM
mr63009
Hyundai Elantra
3
11-10-2009 10:22 PM
ejc2180
General Tech Help
2
10-07-2008 03:03 AM
kelvis97
Hyundai Accent
1
04-27-2008 07:44 AM
meast
General Tech Help
3
04-12-2006 10:31 PM


Thread Tools
Search this Thread
Quick Reply: Transmission problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.