No start - Hyundai Forum - Hyundai Enthusiast Forums

Hyundai Accent Offered in a 2 or 3 door hatchback, or 4 door sedan ,this compact offers room to seat 4 people and excellent economy.

No start

Reply

 
 
 
  #1  
Old 05-22-2018, 12:03 AM
DDR
DDR is offline
Junior Member
Thread Starter
Join Date: May 2018
Posts: 1
Default No start

08 ACCENT ran 30 min or so before shut down then no start till cooled off. Replaced fuel pump and it went to no start at all. Replaced crank sensor and camshaft sensor still no start. Fuel pump I hear come on but no start. Sprayed started fluid in throttle and it starts but shuts down. Any ideas of what I should check for. Stuck on problems
 
Reply With Quote
  #2  
Old 05-22-2018, 12:53 AM
Senior Member
Join Date: Sep 2015
Location: Albany/NY/USA
Posts: 793
Default

Seems like you replaced the fuel pump and cause a secondary issue.
Many times when someone replaces the fuel pump they forget an O ring from the old pump.
So, even though the fuel pump runs, it can't build up enough pressure or flow to start engine.
You will need to address that issue first before you can go back to fixing the first problem
And if it was the fuel pump then that would fix it all.

If you can get a fuel pressure gauge on it then it will help tell you if that is the issue at present.

Good luck
 
Reply With Quote
  #3  
Old 08-24-2018, 12:19 AM
Junior Member
Join Date: Aug 2018
Posts: 26
Default

Having a very similar issue, let me know if you think of anything else...
 
Reply With Quote
  #4  
Old 08-24-2018, 05:34 AM
Senior Member
Join Date: Sep 2013
Posts: 182
Default

Agree,you need to confirm correct fuel pressure !
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.